PHP5にしたんで、MySQLとの通信をPDOでやるかと思って変えてみたら、
ドライバが見つかりませんだそうで。
php_info()で見ると、sqliteドライバはあるけど、mysqlはない様子。
そんなバカな。

あれ?


peclでインストール > php.ini も画策したけど、
当たり前だけどroot権限じゃないと無理。
ローカル領域にインストールすればできるかなー…


まぁとりあえず、PDO自体を保留で。