僕自身確認したわけではないんですが、さくらのサーバで順次PHP5が導入されている様子。
ふと非公式FAQから現行スレッド眺めてたらそんな情報がありました。

851 :名無しさん@お腹いっぱい。:2007/12/20(木) 01:58:15 0 いつの間にか コンパネで php5が選択できるようななっていた・・・・知らなかった

858 :名無しさん@お腹いっぱい。:2007/12/21(金) 02:46:43 0
 900番台スタンダード → なし
.1200番台スタンダード → あり

現状では 4.4.7 / 5.2.5 が選択可能ぽ

> 「PHPバージョン選択」は試用版として提供しています。
> PHP開発チームによるPHP4のサポートは2007年末にて終了します。
> 2008年8月8日以降は重要なセキュリティフィックスも含め終了されます。
> 2008年6月頃を目途に[標準のPHP]においてもPHP5へ全て切り替えます。

だってさ

 


まぁ、あと4日でPHP4のサポート(by PHP開発チーム)が終わるからなぁ。
むしろもっと早くても良かったと思うけど、サーバの問題だからなかなかすぐには行かないか。

環境に文句があるんならそれなりの金を出して自分で設定すれば良いんで、
(ローカルスペースにインストールする方法だってある)
無かったことに文句があるわけでは全くないんだけども、
標準インストールされること自体は嬉しいかなー。

実際の画像はこんな感じらしい。


B-LOG(ビーログ): さくら5.2.5


ただ、順次切り替えってことなので…うちのサーバがいつになるかは分からないな。
新しいサーバーはデフォルトでそうなってるみたいだけど。


何かがいきなり便利になるわけではないんで、
地味ーに待ちましょう。そうしましょう。